.Net Framework 3.5 requirement for Windows 8.1 – fixed in 3.6?

//.Net Framework 3.5 requirement for Windows 8.1 – fixed in 3.6?
.Net Framework 3.5 requirement for Windows 8.1 – fixed in 3.6? 2015-04-15T15:21:34+00:00

The Toolkit Forums General .Net Framework 3.5 requirement for Windows 8.1 – fixed in 3.6?

  • Author
    Posts
  • Johan
    Participant
    Post count: 14
    #116 |

    Im currently using this workaround for our Surface Pro’s

    https://psappdeploytoolkit.codeplex.com/discussions/574060

    Is this fixed in 3.6?

  • Muhammad Mashwani
    Keymaster
    Post count: 118

    Having a “Deploy-Application.exe.config” file is the fix. We include this manifest file with every release now so as to avoid this problem. Keeping an external manifest file is the preference over an internal manifest as it’s easily configurable in the future based on user’s needs.

  • Johan
    Participant
    Post count: 14

    Aaah Ok I see! 🙂

You must be logged in to reply to this topic.