Office Deployment Issues with OffScrub13.vbs.

//Office Deployment Issues with OffScrub13.vbs.
Office Deployment Issues with OffScrub13.vbs. 2015-04-16T22:41:36+00:00

The Toolkit Forums General Office Deployment Issues with OffScrub13.vbs.

  • Author
    Posts
  • Kristopher J. Turner
    Participant
    Post count: 1
    #122 |

    We are deploying Office ProPlus using an edited version of the Office sample that comes with the tool kit. Everything works great when a user has Office 2010. The application uninstalls and Office ProPlus 2013 installs. However, if we have users that have Office 2013 professional Plus the Offscrub13.vbs script runs and never completes. I have killed the cscript process a few times on test machines and the process will continue. I have tested that script using the exact same commands outside of the application and it works fine. Is there something I am missing. I have even disabled the component uninstall piece that was hanging up our 2010 scrub vbs process.

  • Muhammad Mashwani
    Keymaster
    Post count: 118

    Make sure you’re using the latest version of the Offscrub scripts . They get updated all the time to fix bugs and there is not indication that there has been an update to the script unless you download it and look at the script version number.

    Also, I never had success with deploying the Offscrub scripts to my environment. We had a lot of problems with the scripts causing hung installs. We eventually targeted, for removal, the specific versions of Office we knew had been pushed into our environment and that worked out pretty well.

    Also, check out some of the command line options for the Offscrub scripts. I remember there were commandline options available that were less aggressive with the removal algorithms and thus less likely to cause possible issues.

You must be logged in to reply to this topic.