Quiet?

//Quiet?
Quiet?2015-04-14T16:19:06+00:00

The Toolkit Forums General Quiet?

  • Author
    Posts
  • Dan Cunningham
    Keymaster
    Post count: 6

    Hey guys. Would someone mind replying to this? Just want to verify forums are working. Seems rather quiet in here 🙂

  • That_annoying_guy
    Participant
    Post count: 42

    They work but I had a wicked time creating my account.

  • Dan Cunningham
    Keymaster
    Post count: 6

    How so? Didn’t have any problems during testing :O

  • That_annoying_guy
    Participant
    Post count: 42

    Haven’t tested 3.6.3, sorry.
    My handlers have me working on others things for now.

    BTW: The “Notify me of follow-up replies via email” check box does not get checked by itself

  • Johan
    Participant
    Post count: 14

    The Twitter-account connection is not working in IE, I had to switch to Chrome (the horror!).

    Love the new site!

  • sthar13
    Participant
    Post count: 12

    Hi Dan,

    It works ok. I like the new site.

    Cheers
    Stavros

  • nlt6444
    Participant
    Post count: 13

    I had issues finding the registration link. Pretty much ended up typing in psappdeploytoolkit.com/login to prompt a registration page.

  • therealjoshuad
    Participant
    Post count: 2

    Same here with trying to figure out how to register, but the post from nlt6444 was what I had to do to find it. Great site otherwise though!

  • Dan Cunningham
    Keymaster
    Post count: 6

    Ooops, I had accidentally disabled the sidebar with the login / register widget. My bad!

You must be logged in to reply to this topic.