Thomas

//Thomas
Thomas

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Thomas
    Participant
    Post count: 6

    Hi sorry for the long delay,

    the log is the correct one an that is / was the problem no execution startet.
    I used the same script @ Version 3.6.2 and everything works.

  • Thomas
    Participant
    Post count: 6

    well hello there, I tried with an older Version ( 3.6.2)aaaaand
    the Installation via MSI works. Seems there is a bug in this Version.
    Let me know if you Need some logs for bug Fixing.

    THXS 4 the grat tool

    Thomas

  • Thomas
    Participant
    Post count: 6

    OK here the log:

    Folder of Depployapplication.ps1 : C:\TEMP\Toolkit
    Folder of MSI file : C:\TEMP\Toolkit\Files
    Toolkit Version: 3.6.5
    I Will also try again with the Batch File

    [Initialization] :: Skipping attempt to check for and make the task scheduler services healthy because the App Deployment Toolkit is not running under the [NT-AUTORITÄT\SYSTEM] account. PSAppDeployToolkit27.08.2015 17:03:13 7240 (0x1C48)
    [Initialization] :: Session 0 not detected. PSAppDeployToolkit
    27.08.2015 17:03:13 7240 (0x1C48)
    [Initialization] :: Installation is running in [Interactive] mode. PSAppDeployToolkit
    27.08.2015 17:03:13 7240 (0x1C48)
    [Initialization] :: Deployment type is [Installation]. PSAppDeployToolkit 27.08.2015 17:03:13 7240 (0x1C48)
    [Pre-Installation] :: Get deferral history… Get-DeferHistory 27.08.2015 17:03:13 7240 (0x1C48)
    [Pre-Installation] :: Return fully qualified registry key path [Registry::HKEY_LOCAL_MACHINE\SOFTWARE\PSAppDeployToolkit\DeferHistory\Inloox_EN_01]. Convert-RegistryPath 27.08.2015 17:03:13 7240 (0x1C48)
    [Pre-Installation] :: Registry key [Registry::HKEY_LOCAL_MACHINE\SOFTWARE\PSAppDeployToolkit\DeferHistory\Inloox_EN_01] does not exist. Get-RegistryKey 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: User has [2] deferrals remaining. Show-InstallationWelcome 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: Check for running application(s) [outlook]… Get-RunningProcesses 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: The following processes are running: [OUTLOOK]. Get-RunningProcesses 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: Resolve process descriptions… Get-RunningProcesses 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: Finished checking running application(s). Get-RunningProcesses 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: Prompt user to close application(s) [Microsoft Outlook]… Show-WelcomePrompt 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: User has the option to defer. Show-WelcomePrompt 27.08.2015 17:03:14 7240 (0x1C48)
    [Pre-Installation] :: User selected to force the application(s) to close… Show-InstallationWelcome 27.08.2015 17:03:20 7240 (0x1C48)
    [Pre-Installation] :: Stop process OUTLOOK… Show-InstallationWelcome 27.08.2015 17:03:22 7240 (0x1C48)
    [Pre-Installation] :: Stop process OUTLOOK… Show-InstallationWelcome 27.08.2015 17:03:23 7240 (0x1C48)
    [Pre-Installation] :: Check for running application(s) [outlook]… Get-RunningProcesses 27.08.2015 17:03:25 7240 (0x1C48)
    [Pre-Installation] :: Application(s) are not running. Get-RunningProcesses 27.08.2015 17:03:25 7240 (0x1C48)
    [Pre-Installation] :: Finished checking running application(s). Get-RunningProcesses 27.08.2015 17:03:25 7240 (0x1C48)
    [Pre-Installation] :: Display balloon tip notification with message [Installation gestartet.]. Show-BalloonTip 27.08.2015 17:03:25 7240 (0x1C48)
    [Pre-Installation] :: Spin up progress dialog in a separate thread with message: [Installation wird durchgeführt. Bitte warten…]. Show-InstallationProgress 27.08.2015 17:03:26 7240 (0x1C48)
    [Post-Installation] :: Close the installation progress dialog. Close-InstallationProgress 27.08.2015 17:03:28 7240 (0x1C48)
    [Post-Installation] :: Displaying custom installation prompt with the non-default parameters: [-NoWait:$true -ButtonRightText “OK” -Icon “Information” -Message “Inloox wurde installiert”]. Show-InstallationPrompt 27.08.2015 17:03:28 7240 (0x1C48)
    [Post-Installation] :: Inloox_EN_01 Installation completed with exit code [0]. Exit-Script 27.08.2015 17:03:28 7240 (0x1C48)
    [Post-Installation] :: Display balloon tip notification asyhchronously with message [Installation abgeschlossen.]. Show-BalloonTip 27.08.2015 17:03:28 7240 (0x1C48)
    [Post-Installation] :: [C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe] is a valid fully qualified path, continue. Execute-Process 27.08.2015 17:03:29 7240 (0x1C48)
    [Post-Installation] :: Working Directory is [C:\Windows\System32\WindowsPowerShell\v1.0]. Execute-Process 27.08.2015 17:03:29 7240 (0x1C48)
    [Post-Installation] :: Executing [C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe [PowerShell ScriptBlock]]… Execute-Process 27.08.2015 17:03:29 7240 (0x1C48)
    [Post-Installation] :: NoWait parameter specified. Continuing without waiting for exit code… Execute-Process 27.08.2015 17:03:29 7240 (0x1C48)
    [Post-Installation] :: ——————————————————————————- Exit-Script 27.08.2015 17:03:29 7240 (0x1C48)

    for the script:

    ##* INSTALLATION
    ##*===============================================
    [string]$installPhase = ‘Installation’

    ## Handle Zero-Config MSI Installations
    #If ($useDefaultMsi) {
    # [hashtable]$ExecuteDefaultMSISplat = @{ Action = ‘Install’; Path = $defaultMsiFile }; If ($defaultMstFile) { $ExecuteDefaultMSISplat.Add(‘Transform’, $defaultMstFile) }
    # Execute-MSI @ExecuteDefaultMSISplat; If ($defaultMspFiles) { $defaultMspFiles | ForEach-Object { Execute-MSI -Action ‘Patch’ -Path $_ } }
    #}

    ## <Perform Installation tasks here>
    {
    Show-InstallationProgress -StatusMessage ‘Inloox wird installiert’
    Execute-MSI -Action Install -Path ‘InLoox_PM_WorkgroupEnterprise_825.msi’ -Parameters “CMDLINE=/clientinstall ALLUSERS=””TRUE”” connectionfile="inlooxmo_connect.info” folder="C:\Programme\InLoox\InLoox PM” ALLUSERS=2 /quiet” -WindowStyle Hidden -IgnoreExitCodes ‘3010’
    }

  • Thomas
    Participant
    Post count: 6

    Sorry for posting in the wrong Forum. The log script is at the customers Notebook but I will try at my Notebook an will have a look at the log file and reply here

    thanks

  • Thomas
    Participant
    Post count: 6

    of course i renamed the install bat file to install_inllox.bat at the last try

Viewing 5 posts - 1 through 5 (of 5 total)